Phone call failure for 2FA

Hi,

One of our users logs through a phone call for 2FA. Suddenly, last week, it stopped working.
He gets the call, presses a key but it doesn’t get through.
We’ve tried to switch to a different phone and it worked.
But with his phone, it’s impossible to make it work.
Any idea what we should look for on his phone ?

Hi @JeromeJJ
Sometimes key presses are too quick to be recognized. If the user holds the key press a little longer instead of performing a quick tap, that may help. Ultimately, I recommend contacting Duo Support for help troubleshooting this. Please note that responses may be delayed as the team is dealing with higher than typical support volume.

Has anything changed with his phone? What do you see on the authentication log when he attempts to approve a phone callback?

Hi @Amy,
The user claims nothing has changed on his phone.
And in the logs I can only see :
“Denied - No response”
Not sure if DUO could provide me with some more details.
I’ve reached out to them.

Hmm interesting. I will keep looking through our past cases and help articles to see if I can find anything useful to help here in the meantime, but for now, I am at a loss on what could be the issue.