WordPress default logo displayed on DUO redirected auth screen


#1

I have integrated DUO with my WordPress site by following this guide. Everything works.


The only issue is that the default WordPress logo still shows on the DUO login screen.

I followed the WP official guide on replacing the logo with my logo. It works for the default login (i.e. http://www.mydomain.com/wp-login.php) but not on the DUO redirected auth screen. Please advise where to look.
https://codex.wordpress.org/Customizing_the_Login_Form


#2

Hi there,
You can update the “Acme” logo seen in the Duo Prompt via the settings section of the Duo Admin Panel: Using the Duo Admin Panel and Changing Settings | Duo Security. I’m not familiar with how to remove that default logo you’ve highlighted above the Duo Prompt on the WordPress side, but would love to hear if someone else has ideas.