Voice call to landline grayed out

I’m new to Duo and using it in the 30 day trial mode to protect MS Remote Desktop Connection.

For a test user I have entered a mobile number and a landline. After the user logs into Windows the Duo authentication box appears but landline is grayed out and not an option in the dropdown list.

If I remove the mobile number nothing is available in the dropdown.

Hi @JPollack, it sounds like you might have automatic push enabled. When auto push or auto call are enabled, the 2FA options will appear grayed out on the Duo Prompt. Please take a look at the instructions for how to configure this setting in our documentation.

Edit: I overlooked the fact that you are using the trial. Voice authentication (phone calls) is not on for the Duo Free version.

ohh. Thanks.
I wish that was on the comparison chart it would have saved me a lot of time

Thank you, I’ll share that feedback with the team who manages the page. We have a note at the bottom of the Duo pricing chart that reads: “Self-service subscription and Duo Free customers that want to enable MFA using phone callback should contact support,” but it is easy to miss. Perhaps we can make it more prominent.

Also, I failed to say that you can contact support to see about having phone callback enabled for the free version. Please give that a try! It’s just not enabled by default.