Unable to trigger MFA after restart of VM

I have a win 10 which I have setup and installed Due free, which upon logon attempt , I get the mfa on mobile triggered and can log on remotely with RDP, after enabling the access on my phone.

Now restarted the VM (this win 10 instance above).

I can no longer get it working to send me the mfa.
The vm looks like is waiting for an input but I can’t see logon credentials window.

Anyone had similar experience ?

BR Berhan

Hi BP Berhan, are you using a Microsoft or Windows Live account? Please take a look at the FAQ doc for more information on this, including how to resolve the issue.

If that’s not the case, your best bet is to open a Duo Support case and work with the team there to troubleshoot this! It’s hard to tell what’s going on without understanding your exact configuration, which should not be shared publicly in the forum. :slight_smile:

Thank you Amy for helping.

Yes, Microsoft account indeed.
The article suggest this being issue after installing update 1709 in 2017, my issue is just recent.

Last time I had to re-make the windows installation and add duo mfa again.
This time I can just not open the logon window, as it seems to be opening it bu I have no way of entering anything anywhere. Nor does the Duo app send me the mfa alert.

For the suggested solution, I can’t log on in any way to the machine so I can not access regedit as I am not being let in to the machine due to duo mfa stopping me, and I also disabled it from the duo portal for the RDP and my user.

I also added another user in duo portal that will not have the mfa and tried logging on with that user but it seems stuck in limbo land and I can’t do anything to bypass it.

Thank you.

BR Berhan

Solved.

This is how.

Reference: Seven ways to access Safe Mode in Windows 10 | TechRepublic

My choice was nr2: ## 2. Logon screen

  1. At the logon screen, hold the Shift key down and click on the onscreen power button > Restart.
  2. Upon the device restarting, you will be prompted to choose an option. Click on Troubleshoot > Advanced Options > Startup Settings > Restart.
  3. The device will restart a second time, this time displaying a list of options. Select option 4 or 5 to boot to Safe Mode or Safe Mode With Networking, respectively.

So the thing was: I used pin code to log on and that didn’t work well with duo as it would show me nothing. Restarted in safe mode with network, tried few things, logged to the machine from rdp, checked so computername, ip and dns/routing on vpn/router were correct.

Then restarted machine and now it asks me again for the duo mfa, which I receive promptly on phone and can log myself in.

Btw that is a jump server into network on remote network to which I can jump or access via vpn connection. Good to have several options.

BR Berhan