No Duo Prompt for Meraki VPN

I’ve installed the authentication proxy on a utility server and have tested directory syncing, that all works fine. The connection tool reports no issues.

I was wondering in the Meraki MX67 device, I added the Duo Authentication Proxy Server as another Radius Server, there were two listed in there already. Do I remove the existing entries so only the Duo entry is there? Or can they all be listed?

When I connect through my Windows 10 VPN to the Meraki I’m not receiving any prompt it just connects.

I’m testing with 1 user that I enrolled in DUO and activated via my Phone.

Thinking I’m missing a step some place.

With Meraki’s does it matter in the VPN settings if you’re using Username and Password? Should this be General Authentication?

Thanks!
Matt

Hi @nnhood ,

Is the Duo Authentication Proxy listed first in the RADIUS server list? I believe that RADIUS servers will be tried in the order they appear; your test authentication may still be using a previous RADIUS server. You can always deploy more Authentication Proxy servers and add them to this list to act as fallbacks.

Username and Password is what should be used on the Windows 10 VPN connection profile. I have seen that sometimes Windows will automatically change it to General Authentication. If it does this, perhaps try another device to test VPN from, such as an iOS device (seen here): Meraki Client VPN with DUO MFA - YouTube

Hope this helps!

1 Like