Network Gateway - no 2FA App in Portal

Hi There,
I am setting up an Duo Network Gateway. The Gaeway itself is running, that’s fine.

Following this instructions:

there is the instruction:

Create a Duo Network Gateway Web Application in Duo

  1. Log in to the Duo Admin Panel and navigate to Applications.

  2. Click Protect an Application and locate the 2FA-only entry for Duo Network Gateway - Web Application in the applications list. Click Protect to the far-right to configure the application and get your Client ID, Client secret, and API hostname. You’ll need this information to complete your setup. See Protecting Applications for more information about protecting applications in Duo and additional application options.

unfortunately there is no 2FA-entry if I am trying to add the application in my Duo-Cloud.
anything missing?

best regards

You need to be a Duo Beyond plan customer or in an active Duo Beyond trial to use Duo Network Gateway.

1 Like

I see - unhappily this information is not in the Prerequisites within you documentation…
this might be warmly welcome to be updated!

The required plan is mentioned in the “Overview” section but we’ll make that information more prominent.

1 Like