It says I can use duo passcode to login to rdp but they never work

Microsoft Windows Server 2016 RDP. Push is default method. It works. So does call me. Couple of questions.

  1. Enter a DUO passcode is enabled. When I go to the mobile app, I can get a passcode but it never works. Always says passcode is incorrect. It wil work if I create one time passcodes.

  2. Call Me is enabled but text me is not. Do I have to set something in a group policy to make this work.

Anecdotally I’ve seen where sending a reactivation text to users that were having this issue resolve their problem.

Do you have any other integrations you could check the passcode option like a device portal?

Howdy. I didn’t have any other integrations to check but I did something similar to what you suggested. I created a new administrator account and activated it and it worked perfectly. I deleted the old account and recreated and now it works perfectly too. I probably could have just used the reactivate as you suggested. Thanks!