Exchange 2016 with .NET 4.7


#1

Hello

the last CU for exchange is not compatible with DUO.

When do you think that you will update your installer to .NET 4.7

Thanks


#2

Hey @stanthewizzard the Duo OWA integration is supported with CU10 and .NET 4.7.

Could you share what issue you are encountering?


#3

Manage to install it
removed previous version
reinstalled it with elevated prompt