Duo push not being sent when rdp connection is established via LTE

Connection to RD Gateway triggers Duo push notification and is working when RD client is using hardwired ISP connection. When RD client is using cellular LTE/3-4G there is no triggered response from Duo and connection attempt times out. Microsoft RDP app client returns error code RD Gateway is temporarily unavailable - 0x3000062 and no initiated outbound Duo in event logs. This is only when inbound connection attempt is via cellular service

I was hoping that I may have gotten a response: I am hoping someone else might have tried connecting via a cellular hotspot to an RDGateway and experienced this anomoly. I have tried with different Cellular carriers. This only occurs when hotspotting or attempting to connect via a cell phone directly. You may be able to point me to where the DUO installation on the RDGateway is failing
Thanks

Hi @treotech,

I recommend contacting Duo Support for help with this issue. This is an issue I haven’t heard of before, and I’m not finding a ton of info to be able to help you here.