DUO for Microsoft RDP call back option suddenly greyed out


#1

Does anyone have a solution for this problem? Our users are complaining, since most of them use this function.
I have submit an support ticket, but DUO helpdesk is sooo slow on answering.

DUO|690x415


#2

That image isn’t showing up for me for some reason, but can you check to see whether you are out of telephony credits in the Duo Admin Panel?


#3

already did that, we have plenty of credits left.


#4


#5

Double-check the allowed authentication methods in your global policy to verify push and SMS are still permitted.

If you find that SMS passcodes and phone call back methods were disabled but push is still allowed, check the users’ devices in the Admin Panel to make sure they are still activated for Duo Push; reactivate if necessary.


#6

We don’t have the option in Global config to enable or disable.


#7

Does the user logging in have a 2FA telephone device associated when you view the user’s page in the Duo Admin Panel? Keep in mind that admin 2FA devices are distinct from end user 2FA devices.

The Duo RDP application doesn’t support self-enrollment. Any user who exists in Duo must have a valid authentication device to log in. The New User Policy setting you showed above, set to “Allow access without 2FA”, would only let users who do not exist in Duo at all through.