Duo ADFS Adapter and 2016


#1

When i install the Duo ADFS adapter (1.1.1.16) on server 2016, it neither shows up using get-AdfsAuthenticationProvider (DuoADFSAdapter) nor in the ADFS UI under ADFS > Services > Authentication Methods as a plugin.

is the adapter not compatible with ADFS 4?


#2

Disregard. I didn’t run the installer from an elevated command prompt…