Cannot Change to Push Login


Hi- Pretty new to Duo and new to forum.

How can I change an authentication from “auto phone call” to Duo Push?

I am using a free Duo account. I enabled 2FA with Duo in my Bitwarden account but during the setup I mindlessly chose the “phone call” option for login. I want to change it to “push” but I have no option in the prompt screen for push. If I cancel the phone call I only have the option to get enter a passcode or use another method. If I choose “another method” I still have an option to text but still no push option (see screenshot).

I have tried disabling 2FA while also removing the Bitwarden app from Duo and then adding it all back. The auto call always returns. I need to enter the initial setup or find a way to edit the policy.

Is there a way to do this?

Thank you!


Hi marcm, it looks like you need to activate Duo Mobile on your smartphone in order to use Duo Push. Try this:

  1. Log in to the Duo Admin Panel.
  2. In the left sidebar, click Users.
  3. Navigate to the user entry for the username you are using to log in to Bitwarden.
  4. Scroll down to the Phones section.
  5. Click the phone number for the device you’re using.
  6. In the Device Info section, click Activate Duo Mobile next to the Duo icon. If this option isn’t appearing, you need to scroll down to the Settings section and set the platform for the device.
  7. On the next screen, click Generate Duo Mobile Activation Code.
  8. If you need to install Duo Mobile on your phone, use the link provided in the Installation Instructions section. If you do not need to install Duo Mobile, use the link in the Activation instructions section. You can click Send Instructions by SMS to send these directly to your phone or via an alternate secure delivery method of your choice.
  9. Activate Duo Mobile on your phone for the Bitwarden account, and the option to use Duo Push should show up the next time you log in.

Let me know if you need further assistance.


That did it. Thank you!


When I log into Bitwarden now I have the push option but it still defaults to a phone call and automatically places the call. How can I make it default to push, or at least not initiate the call so I can choose the push option?

I find this all a bit confusing. I am the only user with one mobile device yet I have 2 users listed. These apparently are for 2 apps I have protected with Duo that have different email addresses I use for login.

Thank you,



Hmm, let me check into that and get back with you. Happy to hear you’re able to use Push now, at least!